21-Day Vegan Kickstart

New Topic Reply Subscription Options   Previous Page  Page: 1   Previous Page

Forums: Main Kickstart Forum: Not working!
Created on: 11/03/13 07:54 AM Views: 459 Replies: 3
Not working!
Posted Sunday, November 3, 2013 at 7:54 AM

Has anyone else been trying to open a new topic? I've been trying for 24hrs & it keeps giving an error message Sad

RE: Not working!
Posted Sunday, November 3, 2013 at 9:24 AM

I haven't tried to open a new topic, but many of the emails I receive instead of the link taking me straight to the topic it just takes me to the forum main page and then I have to go looking for the topic. And I don't always find it. Kind of frustrating, but I'm sure they'll fix it.

Vikki ~

RE: Not working!
Posted Sunday, November 3, 2013 at 1:17 PM

Yes, I have opened a new topic and then get an error message. HOWEVER the new topic does post!

Jen

RE: Not working!
Posted Sunday, November 3, 2013 at 6:41 PM

Yup, I've gotten an error message pretty much everytime I've tried to make a new post.

On the plus side, it's always (eventually) posted, but it's sometimes taken several days before it will show up when I try to find it.


New Topic Reply Subscription Options   Previous Page  Page: 1   Previous Page
Subscription Options
Subscription options are available after you log in.

There are 959 active user sessions right now.

home | contact us | about us | support us | full disclaimer | privacy policy

PCRM Physicians Committee for Responsible Medicine
5100 Wisconsin Ave., N.W., Ste. 400, Washington, DC 20016
Phone: 202-686-2210 | E-mail: pcrm@pcrm.org